Home » Base de connaissances » Lecteur Windows Media » Réseaux » Pas d'image pendant la lecture depuis internet

Pas d'image pendant la lecture d'une vidéo depuis internet

Lecteur Windows Media : version 9 et plus / XP

Si pendant la lecture d'une vidéo diffusée depuis internet (streaming) vous n'avez pas d'image (seul le son vous parvient), on peut envisager deux hypothèses.

1. Votre connexion n'est pas assez performante pour véhiculer les images et le son.
2. Il manque un Codec pour que WMP puisse lire le flux de données compressés.

Solutions :

Débit Internet
Assurez-vous que votre connexion n'est pas utilisée par un programme sur votre ordinateur ou sur un autre PC présent sur votre réseau domestique.
Choisissez une vidéo avec une qualité moindre.

Vous pouvez aussi demander à WMP d'ajuster le débit de réception. Pour cela, dans les options de WMP :
Dans l'onglet Performances, dans la section Vitesse de connexion, cliquez sur Choisir la vitesse de connexion, puis sélectionnez la vitesse qui vous semble appropriée.

Absence d'un Codec
Prenez contact avec le site qui diffuse la vidéo. Demandez quelle est la compression utilisée pour la diffusion des films.



Dernière révision : 09/01/2007

Base de connaissances
Lecteur Windows Media

Rechercher

Ce site est totalement indépendant de Microsoft.

Conditions d'utilisation & Mentions légales | A propos | Contact | Copyright 1999-2007 Twixo.fr |
Tous droits réservés | Reproduction interdite sans autorisation | Toutes les marques citées sont déposées |
Site non-officiel et indépendant |